September 23, 2020, 11:13:36 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Author Topic: Releases 1.8 now available with Ubuntu Linux support  (Read 17834 times)

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5090
  • Karma: +35/-8
    • View Profile
Releases 1.8 now available with Ubuntu Linux support
« on: November 03, 2009, 01:03:27 PM »
Release build 1.8 now available with Ubuntu Linux support

We are happy to announce that release 1.8 is now available for download:
http://mediasignage.com/html/digital_signage_software.html


To learn how to install & and run it on Linux see here:
http://mediasignage.com/html/signage_video.html?videoNumber=LinuxInstall

For External apps see here:
http://mediasignage.com/html/signage_video.html?videoNumber=IntroExtApplication

Regards,

David - MediaSignage.com
« Last Edit: November 27, 2009, 10:46:27 AM by admin »

DSTechie

  • Newbie
  • *
  • Posts: 32
  • Karma: +0/-0
    • View Profile
Re: Private build: 1.8 now available with Ubuntu Linux support
« Reply #1 on: November 05, 2009, 04:16:56 AM »
Hi David,

Glad that 1.8 is out for testing. But, I am having problem in installting AbobeAir on Ubuntu 9.04 ???. while installing it is giving the error 'An error occurred while installing Adobe AIR. Installation may not be allowed by your administrator. Please contact your administrator.' Any idea on how to solve this issue ?? I have logged in as administrator.... ???

DSTechie

  • Newbie
  • *
  • Posts: 32
  • Karma: +0/-0
    • View Profile
Re: Private build: 1.8 now available with Ubuntu Linux support
« Reply #2 on: November 05, 2009, 08:59:02 AM »
I am not able to install AdobeAir1.0 itself as I get the above error. I can only install the AirPlayer or the AirSudio after that. Kindly give me a solution to install AdobeAir1.0 first ???

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5090
  • Karma: +35/-8
    • View Profile
Re: Private build: 1.8 now available with Ubuntu Linux support
« Reply #3 on: November 05, 2009, 09:55:46 AM »
You are having trouble installing Adobe AIR ?
What error are you getting ?
Did you google the error ?
Regards,

Sean - MediaSignage.com

DSTechie

  • Newbie
  • *
  • Posts: 32
  • Karma: +0/-0
    • View Profile
Re: Private build: 1.8 now available with Ubuntu Linux support
« Reply #4 on: November 05, 2009, 08:03:00 PM »
Yes, I am having problem installing Abobe Air. I have stated the error I get on top of this thread. I have searched the net for a solution, but could not find a correct method to solve the issue.

Previously ( before 1.8 ) I had installed Adobe Air on the same machine with Ubuntu 9.04 and it was working fine. Later on when AirPlayer & AirStudio did not work, I had uninstalled AirPlayer, AirStudio & Abobe Air. Now, when I try to re-install Adobe Air again. I am getting the above error. I have deleted all the old folders from my home folder. Any suggession to solve the problem will be of great help !!

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5090
  • Karma: +35/-8
    • View Profile
Re: Private build: 1.8 now available with Ubuntu Linux support
« Reply #5 on: November 05, 2009, 09:53:56 PM »
Please try this:

1. Delete /opt/Signage*
2. Delete /opt/Adobe*
3. Delete /home/USER_NANE/.appData/Signage*
4. Delete /root/.appData/Signage*
5. Reboot PC
6. Re-install Adobe AIR
7. Re-install SignagePlayer

Let me know,

Eric.

DSTechie

  • Newbie
  • *
  • Posts: 32
  • Karma: +0/-0
    • View Profile
Re: Private build: 1.8 now available with Ubuntu Linux support
« Reply #6 on: November 07, 2009, 02:10:38 AM »
Thanks for the support !
I was able to find a solution to the above problem form the Net !
Just entered sudo dpkg --purge adobe-certs at the terminal and it worked like magic and I was able to install Abobe Air 1.0 !
Now I will install AirPlayer & AirStudio and let you know my feedback !

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5090
  • Karma: +35/-8
    • View Profile
Re: Private build: 1.8 now available with Ubuntu Linux support
« Reply #7 on: November 07, 2009, 04:08:33 PM »
Thanks for Posting.

David.

DSTechie

  • Newbie
  • *
  • Posts: 32
  • Karma: +0/-0
    • View Profile
Re: Private build: 1.8 now available with Ubuntu Linux support
« Reply #8 on: November 09, 2009, 08:38:58 AM »
Hi,

Today I was able to install SignagePlayer on Ubuntu 9.04. But after installing the player, I followed all the instructions you gave on the video and restarted the system. But, SignagePlayer did not start at boot up, but when I booted ubuntu, I got a dialog box as bellow :

UNLOCK KEYRING   

ENTER PASSWORD FOR DEFAULT KEYRING TO UNLOCK

THE APPLICATION 'NETWORKMANAGER APPLET'(/USR/BIN/NM-APPLET) WANTS ACCESS TO THE DEFAULT KEYRING, BUT IT IS LOCKED

PASSWORD ------------

When I enter the password nothing happened and the signage controller or player never started, so i manually started the controller in xterm and the player started playing. what wrong at boot up ??? ???



admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5090
  • Karma: +35/-8
    • View Profile
Re: Private build: 1.8 now available with Ubuntu Linux support
« Reply #9 on: November 09, 2009, 12:45:59 PM »
Are you using wireless ? Probably that's why you are getting the Keyring issue...

Please see this:
http://ohioloco.ubuntuforums.org/showthread.php?p=8131246

FYI but this has nothing to do with our SignagePlayer...

Regards,

Eric - MediaSignage.com

DSTechie

  • Newbie
  • *
  • Posts: 32
  • Karma: +0/-0
    • View Profile
Re: Private build: 1.8 now available with Ubuntu Linux support
« Reply #10 on: November 09, 2009, 10:33:14 PM »
Hi,

Thanks for your suggestion, I was able to set the keyring properly. But, now signageplayer is starting-up on boot...why ?? I was checked all the setting as per the video and everything appears to be OK. The Signage player starts manually but not on start-up ???

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5090
  • Karma: +35/-8
    • View Profile
Re: Private build: 1.8 now available with Ubuntu Linux support
« Reply #11 on: November 10, 2009, 09:57:06 AM »
To fix the startup do the following:

1. run gnome-panel ( if it was renamed, run /usr/bin/gnome-panel.old )
2. Under the gnome-panel run System > preferences > Startup Applications
3. Click on Add
4. add Name: SignageStartup
5. add command /home/YOUR_USER_NAME/gnomeStartup.sh
6. Click add
7. Reboot

DSTechie

  • Newbie
  • *
  • Posts: 32
  • Karma: +0/-0
    • View Profile
Re: Private build: 1.8 now available with Ubuntu Linux support
« Reply #12 on: November 10, 2009, 08:38:50 PM »
Hi,

Thanks for the fix. I followed each and very step you told, but still the player does not boot on start-up.....
What is the next step ??? I am very keen to make this work.....

Also let me know how I can shut-down the system without gnome......

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5090
  • Karma: +35/-8
    • View Profile
Re: Private build: 1.8 now available with Ubuntu Linux support
« Reply #13 on: November 10, 2009, 09:36:37 PM »
Please do the following:

1. Install a Fresh Ubuntu with 9.04
2. Create a user name during installation that its name is "user" ( not a must but lets keep things simple )
3. Password is password ( not a must but lets keep things simple )
4. Install the new version posted today (1.8.123)

I am sure it will work... if not, let me know and I will call you so I can figure it out, but please do 1-4 first

Regards,

Sean - MediaSignage.com

DSTechie

  • Newbie
  • *
  • Posts: 32
  • Karma: +0/-0
    • View Profile
Re: Private build: 1.8 now available with Ubuntu Linux support
« Reply #14 on: November 10, 2009, 09:41:19 PM »
Thanks,

I will do the needful and get back to you....

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines